Printer Reset Forum: 4900 Eject Ink problem - Printer Reset Forum

Jump to content

Download WIC Reset Utility Free and BUY Reset Keys with discount

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

4900 Eject Ink problem

#1 User is offline   Walter SK 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 18-December 16

Posted 18 December 2016 - 04:57 AM

I tried to use the Service Program to eject the ink on the 4900. However the program says to remove the ink carts involved. When I do that the red light comes on and the LCD says to replace the cartridges. How can I run the Eject Ink routine?

Another question: I finally was able to clear some terrible head clogs by filling empty cartridges with Windex and doing CL-3 cleanings. I can now get pretty good nozzle checks printed, even with the Windex in the cartridges. What is the best way to get rid of the Windex in the tubes/heads now?

1) Run Eject Ink from the Service Program, then reinstall the actual ink cartridges?
2) Reinstall the actual ink cartridges, then do multiple purge prints to get rid of the Windex, until the ink colors are strong again?
3) Or, has anybody here got a better solution to my problem? I already ran the cleaning cycles with the Windex and am getting almost complete nozzle check prints.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

2 User(s) are reading this topic
0 members, 2 guests, 0 anonymous users


Download WIC Reset Utility Free and BUY Reset Keys with discount